[Bug 1155327] Re: skype crashed with SIGSEGV in malloc at plt()

Marius B. Kotsbak 1155327 at bugs.launchpad.net
Mon Apr 29 08:44:42 UTC 2013


arielg, does the file "/usr/lib/i386-linux-gnu/mesa/libGL.so.1" exist?

** Description changed:

  Ubuntu 13.04
  
  I try to launch skype but it crashes before it opens.
  
  This only happens when skype is used with the Nvidia drivers/repo's.
  With the default Xorg repo skype will open and run fine. Using any of
  the 304, 310 or 313 repo's skype will crash when an attempt is made to
  start it.
  
  ProblemType: Crash
  DistroRelease: Ubuntu 13.04
  Package: skype-bin (not installed)
  Uname: Linux 3.8.0-12-generic x86_64
  Architecture: amd64
  CrashCounter: 1
  Date: Thu Mar 14 20:52:39 2013
  ExecutablePath: /usr/bin/skype
  MarkForUpload: True
  ProcCmdline: skype
  ProcCwd: /home/keith
  Signal: 11
  Stacktrace:
-  #0  0x08075f40 in malloc at plt ()
-  No symbol table info available.
-  #1  0xf38b4119 in ?? () from /usr/lib32/nvidia-313-updates/libGL.so.1
-  No symbol table info available.
-  Backtrace stopped: previous frame inner to this frame (corrupt stack?)
+  #0  0x08075f40 in malloc at plt ()
+  No symbol table info available.
+  #1  0xf38b4119 in ?? () from /usr/lib32/nvidia-313-updates/libGL.so.1
+  No symbol table info available.
+  Backtrace stopped: previous frame inner to this frame (corrupt stack?)
  StacktraceTop:
-  malloc at plt ()
-  ?? () from /usr/lib32/nvidia-313-updates/libGL.so.1
+  malloc at plt ()
+  ?? () from /usr/lib32/nvidia-313-updates/libGL.so.1
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
+ 
+ WORKAROUND: run it with the command "LD_PRELOAD=/usr/lib/i386-linux-
+ gnu/mesa/libGL.so.1 skype"

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qtwebkit-source in Ubuntu.
https://bugs.launchpad.net/bugs/1155327

Title:
  skype crashed with SIGSEGV in malloc at plt()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/+bug/1155327/+subscriptions



More information about the kubuntu-bugs mailing list