[Bug 1170685] Re: Add devscripts dependency

Timo Jyrinki timo.jyrinki at canonical.com
Wed Apr 24 13:12:29 UTC 2013


SDK Release PPA got the touch-meta update.

** Also affects: qtcreator (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: qtcreator (Ubuntu)
       Status: New => Confirmed

** Changed in: qtcreator (Ubuntu)
     Assignee: (unassigned) => Timo Jyrinki (timo-jyrinki)

** Changed in: qtcreator (Ubuntu)
       Status: Confirmed => Fix Committed

** Changed in: ubuntu-ui-toolkit
       Status: Confirmed => Fix Released

** Changed in: ubuntu-qtcreator-plugins
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qtcreator in Ubuntu.
https://bugs.launchpad.net/bugs/1170685

Title:
  Add devscripts dependency

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-qtcreator-plugins/+bug/1170685/+subscriptions



More information about the kubuntu-bugs mailing list