[Bug 1171951] [NEW] plasma-widget-networkmanagement doesn't show 3g/umts signal strength in tray

Ray-Ven 1171951 at bugs.launchpad.net
Tue Apr 23 17:54:35 UTC 2013


Public bug reported:

the systray icon doesn't show anything (it's just "empty") sometimes, or just shows a mobile phone icon when connected to 3g.
it should show signalstrength though.
killing plasma-desktop and restarting it after establishing the connection makes the tray widget show the signalstrength though, which makes me believe it should show it from beginning
is this a packaging issue? This persists since lucid or so

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: plasma-widget-networkmanagement 0.9.0.8-0ubuntu1
ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
Uname: Linux 3.8.0-19-generic x86_64
ApportVersion: 2.9.2-0ubuntu8
Architecture: amd64
Date: Tue Apr 23 19:38:08 2013
InstallationDate: Installed on 2013-04-10 (12 days ago)
InstallationMedia: Kubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130410)
MarkForUpload: True
SourcePackage: networkmanagement
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: networkmanagement (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug raring

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to networkmanagement in Ubuntu.
https://bugs.launchpad.net/bugs/1171951

Title:
  plasma-widget-networkmanagement doesn't show 3g/umts signal strength
  in tray

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/networkmanagement/+bug/1171951/+subscriptions



More information about the kubuntu-bugs mailing list