[Bug 1080701] Re: After 'Preparing to install Ubuntu' screen, raring installation hangs

Kent Baxley 1080701 at bugs.launchpad.net
Fri Apr 19 17:39:40 UTC 2013


Here's what seems to reproduce it for me on Ubuntu Server:

13.04 Server Variant, 64-bit
PowerEdge R620 with a 840GB Hardware RAID 5

I'm trying to do a clean install of 13.04 Server on a system that currently has Fedora 18 installed.
The disk layout on the Fedora system is as follows:

/dev/sda1   /boot  500M
/dev/sda2  lvm-physical volume, 836GB
1 Volume group created from the pv above
3 Logical Volumes (50GB, 780GB, 4GB for /, /home, and swap respectively)

The server installation works fine until we get to the partitioning
stage.  At that point, I see the progress bar that says "Starting up the
Partitioner".  That finishes just fine.  What I expect to see next,
however, is the partitioning screen asking me how I want to partition my
disk.

Instead, all I see is a blank, purple screen that seems to sit there
indefinitely.    The only way I've been able to get around this is if I
wipe the disks out before installing OR if the system has a simple
partitioning scheme (i.e. no LVM, etc.) things work as expected.

I'm attaching the partman log and the syslog from a system that is
currently reproducing my problem.  Hopefully it helps.  The last thing
in the syslog before the installer gets stuck is this:

Apr 19 17:25:57 kernel: [  319.912392] SGI XFS with ACLs, security attributes, realtime, large block/inode numbers, no debug enabled
Apr 19 17:25:58 md-devices: mdadm: No arrays found in config file or automatically
Apr 19 17:25:58 partman:   PV /dev/sda2   VG fedora_dhcp-163-166   lvm2 [836.11 GiB / 0    free]
Apr 19 17:25:58 partman:   Total: 1 [836.11 GiB] / in use: 1 [836.11 GiB] / in no VG: 0 [0   ]
Apr 19 17:25:58 partman:   Reading all physical volumes.  This may take a while...
Apr 19 17:25:58 partman:   Found volume group "fedora_dhcp-163-166" using metadata type lvm2
Apr 19 17:25:58 partman-lvm:   3 logical volume(s) in volume group "fedora_dhcp-163-166" now active

** Attachment added: "syslog"
   https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1080701/+attachment/3648527/+files/syslog

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1080701

Title:
  After 'Preparing to install Ubuntu' screen, raring installation hangs

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1080701/+subscriptions



More information about the kubuntu-bugs mailing list