[Bug 1166102] [NEW] Cannot mix incompatible Qt library

Mohamed IKBEL Boulabiar 1166102 at bugs.launchpad.net
Mon Apr 8 09:40:44 UTC 2013


Public bug reported:

After an habitual system update, some Qt packages are updated to 4.8.4 and other stayed at 4.8.3
Many Qt apps no more work on my x64 install

$ qdbusviewer
Cannot mix incompatible Qt library (version 0x40803) with this library (version 0x40804)
Aborted (core dumped)

Then to make it work, I need to do this before launching the app
$ export LD_LIBRARY_PATH=/usr/lib/x86_64-linux-gnu/

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: libqt4-core (not installed)
ProcVersionSignature: Ubuntu 3.5.0-26.42-generic 3.5.7.6
Uname: Linux 3.5.0-26-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.6.1-0ubuntu10
Architecture: amd64
Date: Mon Apr  8 11:38:53 2013
InstallationDate: Installed on 2012-01-12 (451 days ago)
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
MarkForUpload: True
SourcePackage: qt4-x11
UpgradeStatus: Upgraded to quantal on 2012-11-27 (131 days ago)

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug quantal running-unity

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/1166102

Title:
  Cannot mix incompatible Qt library

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/1166102/+subscriptions



More information about the kubuntu-bugs mailing list