[Bug 805303] Re: Gtk-CRITICAL **: IA__gtk_widget_style_get: assertion `GTK_IS_WIDGET (widget)' failed with the default qt4 gui

Joe Linux 805303 at bugs.launchpad.net
Mon May 28 21:41:18 UTC 2012


Bonjour,

Thank you for your reply and suggestion but I have moved from Ubuntu 
11.10 to 12.04.
I will see if VLC is more stable in this version.
Regards.
Joe


Le 27/05/2012 23:10, Doug McMahon a écrit :
> This has re-emerged in the current state of 12.10, though in a more limited fashion.
> (have nvidia card here
>
> Seen clearly by opening vlc&  going either
> Media>  open disc
> or
> Tools>  Preferences>  clicking on  'Show settings>   all'
> If it doesn't occur the 1st time, then repeat
> Removing overlay-scrollbar*&  this doesn't occur, or switching qt to another gui like cleanlooks, just like before
> (if removing overlay-scrollbar* to test make sure all 3 packages are removed or you'll not be happy
>
> May be best to wait for A1 to re-open or file new?
>

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/805303

Title:
  Gtk-CRITICAL **: IA__gtk_widget_style_get: assertion `GTK_IS_WIDGET
  (widget)' failed with the default qt4 gui

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gtk+2.0/+bug/805303/+subscriptions



More information about the kubuntu-bugs mailing list