[Bug 977094] Re: Device notifier does not let you automount attached storage

Bug Watch Updater 977094 at bugs.launchpad.net
Mon May 28 12:46:31 UTC 2012


Launchpad has imported 1 comments from the remote bug at
https://bugs.kde.org/show_bug.cgi?id=297764.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.

------------------------------------------------------------------------
On 2012-04-09T09:38:53+00:00 Alfred wrote:

On KDE 4.8.2 in Kubuntu 12.04 Beta 2, device notifier does not let you
activate automount for attached devices. If you go to "Removable
devices", you can select everything correctly, but if you click "Apply",
the button stays the same (should be greyed out to indicate it saved
your settings). The next time you open the same page, nothing you
changed was saved.

In .xsession-errors, it shows the following message:

plasma-desktop(26049)/plasma StatusNotifierItemSource::refreshCallback:
DBusMenu disabled for this application

The same problem happens on an untouched Kubuntu 12.04 Beta 2 live cd.

Please tell me if you need any further logs.

Reply at: https://bugs.launchpad.net/kdebase-
workspace/+bug/977094/comments/0


** Changed in: kdebase-workspace
       Status: Unknown => Confirmed

** Changed in: kdebase-workspace
   Importance: Unknown => Medium

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde-workspace in Ubuntu.
https://bugs.launchpad.net/bugs/977094

Title:
  Device notifier does not let you automount attached storage

To manage notifications about this bug go to:
https://bugs.launchpad.net/kdebase-workspace/+bug/977094/+subscriptions



More information about the kubuntu-bugs mailing list