[Bug 1003611] [NEW] package libqt4-svg 4:4.8.1-0ubuntu4.1 failed to install/upgrade: libqt4-svg:amd64 4

Richard Bailey rich at baileybits.com
Wed May 23 19:15:12 UTC 2012


Public bug reported:

failed when running apt-get upgrade

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libqt4-svg 4:4.8.1-0ubuntu4.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Wed May 23 15:15:08 2012
DuplicateSignature:
 Unpacking replacement libqt4-svg ...
 dpkg: error processing libqt4-svg:i386 (--configure):
  libqt4-svg:i386 4:4.8.1-0ubuntu4 cannot be configured because libqt4-svg:amd64 is in a different version (4:4.8.1-0ubuntu4.1)
ErrorMessage: libqt4-svg:amd64 4
InstallationMedia: Ubuntu-Server 11.04 "Natty Narwhal" - Release amd64 (20110426)
SourcePackage: qt4-x11
Title: package libqt4-svg 4:4.8.1-0ubuntu4.1 failed to install/upgrade: libqt4-svg:amd64 4
UpgradeStatus: Upgraded to precise on 2012-04-30 (23 days ago)

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/1003611

Title:
  package libqt4-svg 4:4.8.1-0ubuntu4.1 failed to install/upgrade:
  libqt4-svg:amd64 4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/1003611/+subscriptions



More information about the kubuntu-bugs mailing list