[Bug 766145] Re: KDM resets system settings from customized to default value

Bug Watch Updater 766145 at bugs.launchpad.net
Wed May 16 09:57:37 UTC 2012


Launchpad has imported 14 comments from the remote bug at
https://bugs.kde.org/show_bug.cgi?id=254430.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.

------------------------------------------------------------------------
On 2010-10-17T05:20:32+00:00 bluekyu wrote:

Created attachment 52586
I ran "systemsettings 2>&1 | tee systemsettings.log"

Version:           1.0 (using KDE 4.5.1) 
OS:                Linux

I just enter Login Screen in systemsettings and close systemsettings.
Then, system font is initialized whether login screen is changed or not.

I use Kubuntu 10.10 so my system system font is "ubuntu".

Reproducible: Always

Steps to Reproduce:
1. Enter Login Screen in systemsettings.
2. Just close it.


Actual Results:  
Font is initialized.


OS: Linux (x86_64) release 2.6.35-22-generic
Compiler: cc

Distribution : Kubuntu 10.10

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/0

------------------------------------------------------------------------
On 2010-10-17T23:44:04+00:00 BajK wrote:

At my computer I also have to re-open systemsettings for the font being
set systemwide. I also get “ubuntu” set to every font. Really annoying.
Also it resets the *emoticon* theme to default o.O

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/1

------------------------------------------------------------------------
On 2011-10-08T16:19:19+00:00 Jean-Philippe Fleury wrote:

I too have this bug with KDE 4.7.1 (Kubuntu 11.10 Beta). Note that not
only font family and size are reset, but also anti-aliasing settings.

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/6

------------------------------------------------------------------------
On 2011-10-08T16:25:21+00:00 Jean-Philippe Fleury wrote:

This report is a duplicate of bug 264200

May someone mark the report accordingly?

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/7

------------------------------------------------------------------------
On 2011-11-20T14:56:23+00:00 Oswald Buddenhagen wrote:

*** Bug 264200 has been marked as a duplicate of this bug. ***

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/13

------------------------------------------------------------------------
On 2011-11-20T14:56:29+00:00 Oswald Buddenhagen wrote:

*** Bug 286911 has been marked as a duplicate of this bug. ***

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/14

------------------------------------------------------------------------
On 2011-12-14T22:10:53+00:00 Oswald Buddenhagen wrote:

*** Bug 288989 has been marked as a duplicate of this bug. ***

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/15

------------------------------------------------------------------------
On 2012-01-05T18:09:01+00:00 Christoph-maxiom wrote:

*** Bug 290709 has been marked as a duplicate of this bug. ***

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/16

------------------------------------------------------------------------
On 2012-01-05T18:13:02+00:00 James78 wrote:

Kubuntu 11.10, KDE 4.7.4. This is also resetting the default Web Browser
(in Default Applications) for me.

I get 3 resets: Font resetting, emoticon resetting, and default Web
Browser resetting.

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/17

------------------------------------------------------------------------
On 2012-02-09T04:37:49+00:00 Yangvp wrote:

*** This bug has been confirmed by popular vote. ***

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/18

------------------------------------------------------------------------
On 2012-02-13T18:10:42+00:00 BrainFucker wrote:

Also appears in the KDE 4.8.0

Kubuntu 11.10 x86

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/19

------------------------------------------------------------------------
On 2012-02-13T19:25:01+00:00 adaptee wrote:

*** Bug 293132 has been marked as a duplicate of this bug. ***

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/22

------------------------------------------------------------------------
On 2012-05-08T23:03:28+00:00 Christoph-maxiom wrote:

*** Bug 299662 has been marked as a duplicate of this bug. ***

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/23

------------------------------------------------------------------------
On 2012-05-15T17:30:07+00:00 James78 wrote:

Present in:

KDE Platform Version: 4.8.3 (4.8.3)
Qt Version: 4.8.1
Operating System: Linux 3.2.0-24-generic x86_64
Distribution: Ubuntu 12.04 LTS

Reply at:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/comments/24

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase in Ubuntu.
https://bugs.launchpad.net/bugs/766145

Title:
  KDM resets system settings from customized to default value

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/766145/+subscriptions



More information about the kubuntu-bugs mailing list