[Bug 997022] Re: Qt 4.8.3 not binary compatible with 4.7.4 version in Ubuntu 11.10

Dave Lentz 997022 at bugs.launchpad.net
Wed May 9 10:28:13 UTC 2012


Then you should compile on Oneiric and then run it on Precise (or use
static linking when building on Precise).

"Applications compiled for 4.7 will continue to run with 4.8."
That doesn't mean that it works the other way around...

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/997022

Title:
  Qt 4.8.3 not binary compatible with 4.7.4 version in Ubuntu 11.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/997022/+subscriptions



More information about the kubuntu-bugs mailing list