[Bug 965815] [NEW] package kdm 4:4.8.1-0ubuntu4 failed to install/upgrade: subprocess installed pre-removal script was killed by signal (Terminated)

Grae 965815 at bugs.launchpad.net
Tue Mar 27 00:02:09 UTC 2012


Public bug reported:

having issues trying to remove kdm and return to lightdm login manager.
I believe I have everything straightened out now though.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: kdm 4:4.8.1-0ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-18.29-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
ApportVersion: 1.95-0ubuntu1
AptOrdering: kdm: Purge
Architecture: i386
Date: Mon Mar 26 14:45:20 2012
ErrorMessage: subprocess installed pre-removal script was killed by signal (Terminated)
InstallationMedia: Xubuntu 12.04 "Precise Pangolin" - Beta i386 (20120228)
SourcePackage: kde-workspace
Title: package kdm 4:4.8.1-0ubuntu4 failed to install/upgrade: subprocess installed pre-removal script was killed by signal (Terminated)
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kde-workspace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde-workspace in Ubuntu.
https://bugs.launchpad.net/bugs/965815

Title:
  package kdm 4:4.8.1-0ubuntu4 failed to install/upgrade: subprocess
  installed pre-removal script was killed by signal (Terminated)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kde-workspace/+bug/965815/+subscriptions



More information about the kubuntu-bugs mailing list