[Bug 958718] [NEW] package libqt4-svg 4:4.8.0-1ubuntu10 failed to install/upgrade: ErrorMessage: libqt4-svg:amd64 4

Stephen Hall 958718 at bugs.launchpad.net
Sun Mar 18 18:42:20 UTC 2012


Public bug reported:

fails to upgrade

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libqt4-svg 4:4.8.0-1ubuntu10
ProcVersionSignature: Ubuntu 3.2.0-19.30-generic 3.2.11
Uname: Linux 3.2.0-19-generic x86_64
ApportVersion: 1.94.1-0ubuntu2
Architecture: amd64
Date: Sun Mar 18 17:37:59 2012
ErrorMessage: ErrorMessage: libqt4-svg:amd64 4
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110922)
SourcePackage: qt4-x11
Title: package libqt4-svg 4:4.8.0-1ubuntu10 failed to install/upgrade: ErrorMessage: libqt4-svg:amd64 4
UpgradeStatus: Upgraded to precise on 2012-03-18 (0 days ago)

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/958718

Title:
  package libqt4-svg 4:4.8.0-1ubuntu10 failed to install/upgrade:
  ErrorMessage: libqt4-svg:amd64 4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/958718/+subscriptions



More information about the kubuntu-bugs mailing list