[Bug 957887] [NEW] package libqt4-network 4:4.8.0-1ubuntu9 failed to install/upgrade: libqt4-network:amd64 4

Vonschutter 957887 at bugs.launchpad.net
Sat Mar 17 12:46:21 UTC 2012


Public bug reported:

not sure what this was...

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libqt4-network 4:4.8.0-1ubuntu9
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
ApportVersion: 1.94.1-0ubuntu1
Architecture: amd64
Date: Tue Mar 13 22:25:59 2012
DuplicateSignature:
 Unpacking replacement libqt4-network:i386 ...
 dpkg: error processing libqt4-network:i386 (--configure):
  libqt4-network:i386 4:4.8.0-1ubuntu10 cannot be configured because libqt4-network:amd64 is in a different version (4:4.8.0-1ubuntu9)
ErrorMessage: libqt4-network:amd64 4
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: qt4-x11
Title: package libqt4-network 4:4.8.0-1ubuntu9 failed to install/upgrade: libqt4-network:amd64 4
UpgradeStatus: Upgraded to precise on 2012-03-08 (8 days ago)

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/957887

Title:
  package libqt4-network 4:4.8.0-1ubuntu9 failed to install/upgrade:
  libqt4-network:amd64 4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/957887/+subscriptions



More information about the kubuntu-bugs mailing list