[Bug 953896] [NEW] package soprano-daemon 2.7.4+dfsg.1-0ubuntu3 failed to install/upgrade: dependency problems - leaving unconfigured

Huskynarr 953896 at bugs.launchpad.net
Tue Mar 13 10:35:23 UTC 2012


Public bug reported:

I have only Start the system and Programms.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: soprano-daemon 2.7.4+dfsg.1-0ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-18.29-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.94.1-0ubuntu2
Architecture: amd64
Date: Tue Mar 13 10:30:24 2012
DpkgHistoryLog:
 Start-Date: 2012-03-13  10:29:18
 Install: libvirtodbc0:amd64 (6.1.4+dfsg1-0ubuntu1, automatic), odbcinst1debian2:amd64 (2.2.14p2-5ubuntu3, automatic), odbcinst:amd64 (2.2.14p2-5ubuntu3, automatic), libfarstream-0.1-0:amd64 (0.1.1-1ubuntu1, automatic), virtuoso-opensource-6.1-common:amd64 (6.1.4+dfsg1-0ubuntu1, automatic), libtelepathy-farstream1:amd64 (0.2.1-0ubuntu1, automatic), rhythmbox-mozilla:amd64 (2.95.5-0ubuntu1, automatic), rhythmbox-plugin-zeitgeist:amd64 (2.95.5-0ubuntu1, automatic)
 Upgrade: libpurple0:amd64 (2.10.1-1ubuntu1, 2.10.1-1ubuntu2), gir1.2-rb-3.0:amd64 (2.95-0ubuntu3, 2.95.5-0ubuntu1), rhythmbox:amd64 (2.95-0ubuntu3, 2.95.5-0ubuntu1), empathy-common:amd64 (3.3.5-0ubuntu1, 3.3.90.2-0ubuntu1), empathy:amd64 (3.3.5-0ubuntu1, 3.3.90.2-0ubuntu1), librhythmbox-core5:amd64 (2.95-0ubuntu3, 2.95.5-0ubuntu1), libsoprano4:amd64 (2.7.4+dfsg.1-0ubuntu2, 2.7.4+dfsg.1-0ubuntu3), rhythmbox-ubuntuone:amd64 (2.99.5-0ubuntu1, 2.99.90-0ubuntu1), soprano-daemon:amd64 (2.7.4+dfsg.1-0ubuntu2, 2.7.4+dfsg.1-0ubuntu3), rhythmbox-plugin-cdrecorder:amd64 (2.95-0ubuntu3, 2.95.5-0ubuntu1), rhythmbox-plugins:amd64 (2.95-0ubuntu3, 2.95.5-0ubuntu1), nautilus-sendto-empathy:amd64 (3.3.5-0ubuntu1, 3.3.90.2-0ubuntu1)
 Remove: libtelepathy-farsight0:amd64 (0.0.19-1build1), libgstfarsight0.10-0:amd64 (0.0.31-1ubuntu3), telepathy-butterfly:amd64 (0.5.15-2.1build1), python-farsight:amd64 (0.0.31-1ubuntu3), python-papyon:amd64 (0.5.6-1), libiodbc2:amd64 (3.52.7-2build1)
ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120126)
SourcePackage: soprano
Title: package soprano-daemon 2.7.4+dfsg.1-0ubuntu3 failed to install/upgrade: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to precise on 2012-03-13 (0 days ago)

** Affects: soprano (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to soprano in Ubuntu.
https://bugs.launchpad.net/bugs/953896

Title:
  package soprano-daemon 2.7.4+dfsg.1-0ubuntu3 failed to
  install/upgrade: dependency problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/soprano/+bug/953896/+subscriptions



More information about the kubuntu-bugs mailing list