[Bug 949935] [NEW] after installation of a programm it takes some time until it is in the menu

Sandra Karuving 949935 at bugs.launchpad.net
Thu Mar 8 13:50:43 UTC 2012


Public bug reported:

the first thing i install everytime is chromium-browser. after the installation i open the menu and look around. isnt there. close the menu and look if it is installed - yep it is. look another time and hell. now it is there. the same by all other apps.
someone pointed me that I can "reindex"/workaround if i let kbuildsycoca run after the installation and yes, that works all the time.

So my question is why isnt that standard? 
because i i want to install it, most times i want to use ist after the installation and if it isnt there after it. thats stupid.

after another little research and help of some apt guy he let me know that this isnt that hard
> just create a file like '/etc/apt/apt.conf.d/19kbuildsycoca4' with dpkg::Post-Invoke {"echo Running kbuildsycoca4...;/usr/bin/kbuildsycoca4 2> /dev/null";} or something similar in it

after that info, i reainstalled kubuntu in my vbox, enabled this one and
installed some single packages. after installation they where all in the
menu and in krunner without any waiting


______________
maybe its not the right package section for this "bug" but i dont know where the right one for kubuntu related is. sorry for that

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: kubuntu-desktop 1.252
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
ApportVersion: 1.94.1-0ubuntu1
Architecture: i386
Date: Thu Mar  8 14:30:12 2012
InstallationMedia: Kubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120201.1)
ProcEnviron:
 LANGUAGE=de_DE
 LANG=de_DE.UTF-8
 SHELL=/usr/bin/zsh
SourcePackage: kubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kubuntu-meta (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/949935

Title:
  after installation of a programm it takes some time until it is in the
  menu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-meta/+bug/949935/+subscriptions



More information about the kubuntu-bugs mailing list