[Bug 1007877] [NEW] muon-updater takes too long to ask for the password

Alex Wauck 1007877 at bugs.launchpad.net
Sat Jun 2 17:23:22 UTC 2012


Public bug reported:

After performing a clean installation of Kubuntu on my netbook, I
decided to do an update, since I hadn't had a network connection during
the install.  I started up muon-updater, which offered a large number of
updates, and clicked "Install Updates".  After about a minute, it
finally asked me for my password.  This is an unreasonable delay.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: muon-updater 1.3.1-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Sat Jun  2 12:19:55 2012
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 LANGUAGE=
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/zsh
SourcePackage: muon
UpgradeStatus: Upgraded to precise on 2012-05-03 (30 days ago)

** Affects: muon (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to muon in Ubuntu.
https://bugs.launchpad.net/bugs/1007877

Title:
  muon-updater takes too long to ask for the password

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/muon/+bug/1007877/+subscriptions



More information about the kubuntu-bugs mailing list