[Bug 885324] Re: Completely replace lcms1 by lcms2 in Ubuntu

Launchpad Bug Tracker 885324 at bugs.launchpad.net
Fri Jan 20 08:50:13 UTC 2012


This bug was fixed in the package poppler - 0.18.3-0ubuntu2

---------------
poppler (0.18.3-0ubuntu2) precise; urgency=low

  * debian/patches/poppler-lcm2.patch: Ported Poppler from liblcms1 which is
    not maintained any more upstream to the up-to-date liblcms2. Thanks to
    Koji Otani for the patch (LP: #885324).
  * debian/control: Build-depend on liblcms2-dev and not on liblcms-dev any
    more.
 -- Till Kamppeter <till.kamppeter at gmail.com>   Fri, 20 Jan 2012 09:25:18 +0100

** Changed in: poppler (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to libkdcraw in Ubuntu.
https://bugs.launchpad.net/bugs/885324

Title:
  Completely replace lcms1 by lcms2 in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/enblend/+bug/885324/+subscriptions



More information about the kubuntu-bugs mailing list