[Bug 923587] Re: No openconnect support in plasma-widget-networkmanagement

Todd Kennedy toddkenn at gmail.com
Thu Feb 16 21:30:16 UTC 2012


I found this while trying to duild plasma-widget-networkmanagement

-- Found OpenConnect 3.02-unknown: 
ERROR: OpenConnection version '3.02-unknown' does not match minimum required (3.03)
OpenConnect plugin will not be built

Seems that the openconnect version is not correct. It needs at least
version 3.03 and whats in Universe.

So I would assume since the current openconnect version 3.02 works fine
with nm-applet but not with plasma-widget-networkmanagement that there
needs to be a separate package of openconnect with an updated version or
get nm-applet to work with at least version 3.03 or latest up stream.

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to plasma-widget-networkmanagement in Ubuntu.
https://bugs.launchpad.net/bugs/923587

Title:
  No openconnect support in plasma-widget-networkmanagement

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/plasma-widget-networkmanagement/+bug/923587/+subscriptions



More information about the kubuntu-bugs mailing list