[Bug 933434] Re: Partman crashed after deleting partition during Kubuntu 10.04.4 installer manual partitioning

Andrew McDonnell bugs at andrewmcdonnell.net
Thu Feb 16 12:47:24 UTC 2012


Prior to this installation attempt I had encountered bug 933433 but then
powered off completely before starting the new test run.

This stacktrace was in the syslog.  There are no stacktraces in the
partman log.

Feb 17 09:20:06 ubuntu ubiquity[2742]: switched to page Form
Feb 17 09:20:07 ubuntu ubiquity[2742]: Exception in KDE frontend (invoking crash handler):
Feb 17 09:20:07 ubuntu ubiquity[2742]: Traceback (most recent call last):
Feb 17 09:20:07 ubuntu ubiquity[2742]:   File "/usr/lib/ubiquity/ubiquity/frontend/kde_components/PartitionModel.py", line 102, in parent
Feb 17 09:20:07 ubuntu ubiquity[2742]:     parentItem = childItem.parent()
Feb 17 09:20:07 ubuntu ubiquity[2742]: AttributeError: _ElementInterface instance has no attribute 'parent'
Feb 17 09:20:07 ubuntu ubiquity[2742]: 
Feb 17 09:20:07 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9: 
Feb 17 09:20:07 ubuntu ubiquity: /lib/partman/choose_partition//do_option: not found


** Tags added: kubuntu

** Tags added: i386 lucid

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/933434

Title:
  Partman crashed after deleting partition during Kubuntu 10.04.4
  installer manual partitioning

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/933434/+subscriptions



More information about the kubuntu-bugs mailing list