[Bug 927637] Re: upgrade failure: qdbus and libqt4-dbus cyclic dependency

Mark Browning 927637 at bugs.launchpad.net
Thu Feb 9 03:55:52 UTC 2012


I should clarify that it breaks when multiarch is enabled.
libqt4-dbus:i386 Requires qdbus:i386 and libqt4-dbus:amd64 Requires
qdbus:amd64, but the two qdbus are in Conflicts. Surely only one command
line qdbus is needed, not the i386 version. Demoting it to Recommends as
in this fix for precise seems like the correct fix across the board.

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/927637

Title:
  upgrade failure: qdbus and libqt4-dbus cyclic dependency

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/927637/+subscriptions



More information about the kubuntu-bugs mailing list