[Bug 974993] Re: QtCurve package have no multiarch support

Sam Gleske sam.mxracer at gmail.com
Wed Aug 8 13:31:16 UTC 2012


I have this on an application I'm attempting to run.

(StruxureWare Central:17505): Gtk-WARNING **: Unable to locate theme
engine in module_path: "qtcurve"

The theme is all messed up and wrong ELF class errors appear as output
as well.  I would like to see multiarch support for this.  No reason not
to as far as I know.

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to gtk2-engines-qtcurve in Ubuntu.
https://bugs.launchpad.net/bugs/974993

Title:
  QtCurve package have no multiarch support

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gtk2-engines-qtcurve/+bug/974993/+subscriptions



More information about the kubuntu-bugs mailing list