[Bug 988118] [NEW] package libqt4-dbus 4:4.8.0-1ubuntu8 failed to install/upgrade: libqt4-dbus:amd64 4

Aaron Poch aaronpoch at gmail.com
Wed Apr 25 01:18:48 UTC 2012


Public bug reported:

Every time I try to run update-manager, the bug occurs.  update -f and
other variants didn't help.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libqt4-dbus 4:4.8.0-1ubuntu8
ProcVersionSignature: Ubuntu 3.2.0-18.29-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
ApportVersion: 1.94.1-0ubuntu2
Architecture: amd64
Date: Tue Mar 20 19:58:17 2012
DuplicateSignature:
 Unpacking replacement libqt4-xml:i386 ...
 dpkg: error processing libqt4-xml:i386 (--configure):
  libqt4-xml:i386 4:4.8.0-1ubuntu11 cannot be configured because libqt4-xml:amd64 is in a different version (4:4.8.0-1ubuntu8)
ErrorMessage: libqt4-dbus:amd64 4
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: qt4-x11
Title: package libqt4-dbus 4:4.8.0-1ubuntu8 failed to install/upgrade: libqt4-dbus:amd64 4
UpgradeStatus: Upgraded to precise on 2012-03-10 (45 days ago)

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/988118

Title:
  package libqt4-dbus 4:4.8.0-1ubuntu8 failed to install/upgrade:
  libqt4-dbus:amd64 4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/988118/+subscriptions



More information about the kubuntu-bugs mailing list