[Bug 870362] Re: Konqueror 4.6.5 web browser doesn't support Google+

Maarten Bezemer maarten.bezemer at gmail.com
Sat Apr 14 10:27:16 UTC 2012


This is not a bug of Konqueror, but a 'feature' of Google+ that detects that the browser is supposedly not capably of showing its website.
Only solution is to convince the Google+ people that they disable this feature.
Or change the Browser Identification to a browser that is being supported by Google+ :)

** Changed in: kdebase (Ubuntu)
       Status: New => Incomplete

** Changed in: kdebase (Ubuntu)
       Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase in Ubuntu.
https://bugs.launchpad.net/bugs/870362

Title:
  Konqueror 4.6.5 web browser doesn't support Google+

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kdebase/+bug/870362/+subscriptions



More information about the kubuntu-bugs mailing list