[Bug 975342] [NEW] k3b does not recognise a valid blu-ray ISO

Alistair Buxton a.j.buxton at gmail.com
Fri Apr 6 17:49:45 UTC 2012


Public bug reported:

I am attempting to write a blu-ray video ISO authored using some windows
software, because this is not currently possible under Linux. k3b does
not recognise the ISO, saying it is unusable. I have burnt several
versions of this ISO using brasero with no problems, and they all played
fine in a real blu-ray player.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: k3b 2.0.2-3ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic 3.2.14
Uname: Linux 3.2.0-22-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0-0ubuntu4
Architecture: amd64
Date: Fri Apr  6 18:42:45 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: k3b
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: k3b (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug precise

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to k3b in Ubuntu.
https://bugs.launchpad.net/bugs/975342

Title:
  k3b does not recognise a valid blu-ray ISO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/k3b/+bug/975342/+subscriptions



More information about the kubuntu-bugs mailing list