[Bug 861827] Re: Kubuntu 11.10 beta 2: Error upgrading using muon

Oder 861827 at bugs.launchpad.net
Wed Sep 28 21:02:32 UTC 2011


** Attachment added: "logfiles.tar.gz"
   https://bugs.launchpad.net/bugs/861827/+attachment/2476995/+files/logfiles.tar.gz

** Description changed:

  After having unsuccessfully  tried to perform a complete system upgrade
  using muon in Kubuntu 11.10 beta 1
  (https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/855793) I tried the
  same in beta 2.
  
  After installing I clicked on the system notification icon and started
  upgrade using muon update manager.
  
  The process is stuck in 'Preparing kde-window-manager'.
  
  In the section below find the last lines of each log file:
  
  /var/log/dpkg.log
  --------------------------
  2011-09-28 22:42:12 upgrade kde-window-manager 4:4.7.1-0ubuntu2 4:4.7.1-0ubuntu3
  2011-09-28 22:42:12 status half-configured kde-window-manager 4:4.7.1-0ubuntu2
  2011-09-28 22:42:12 status unpacked kde-window-manager 4:4.7.1-0ubuntu2
  2011-09-28 22:42:12 status half-installed kde-window-manager 4:4.7.1-0ubuntu2
  2011-09-28 22:42:13 status half-installed kde-window-manager 4:4.7.1-0ubuntu2
  
  /var/log/apt/term.log
  -----------------------------
  Preparing to replace kde-window-manager 4:4.7.1-0ubuntu2 (using .../kde-window-manager_4%3a4.7.1-0ubuntu3_i386.deb) ...
  Unpacking replacement kde-window-manager ...
  
  (gtk-update-icon-cache:12763): GdkPixbuf-WARNING **: Cannot open pixbuf
  loader module file '/usr/lib/i386-linux-gnu/gdk-
  pixbuf-2.0/2.10.0/loaders.cache': No such file or directory
  
  (gtk-update-icon-cache:12763): GdkPixbuf-WARNING **: Cannot open pixbuf
  loader module file '/usr/lib/i386-linux-gnu/gdk-
  pixbuf-2.0/2.10.0/loaders.cache': No such file or directory
  
  ......the last message is displayed many times................
  
  /var/log/apt/history.log
- --------------------------------
- Start-Date: 2011-09-28  22:40:58
- Install: linux-headers-3.0.0-12:i386 (3.0.0-12.19, automatic), linux-image-3.0.0-12-generic:i386 (3.0.0-12.19), linux-headers-3.0.0-12-generic:i386 (3.0.0-12.19)
- Upgrade: libgtk2.0-common:i386 (2.24.6-0ubuntu2, 2.24.6-0ubuntu3), plasma-dataengines-workspace:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libatk1.0-0:i386 (2.1.92-0ubuntu1, 2.2.0-0ubuntu1), plasma-netbook:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libkldap4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libswscale2:i386 (0.7.1-3ubuntu1, 0.7.1-7ubuntu2), libmailcommon4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), kubuntu-debug-installer:i386 (11.04ubuntu2, 11.10ubuntu1), libktnef4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), plymouth-theme-ubuntu-text:i386 (0.8.2-2ubuntu26, 0.8.2-2ubuntu28), libsolidcontrol4abi2:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), kdepim-runtime:i386 (4.7.1-0ubuntu3, 4.7.1+git110927-0ubuntu1), liborc-0.4-0:i386 (0.4.14-1, 0.4.14-1ubuntu1), libqt4-opengl:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libc-bin:i386 (2.13-20ubuntu2, 2.13-20ubuntu3), libavutil51:i386 (0.7.1-3ubuntu1, 0.7.1-7ubuntu2), libqt4-declarative:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libkpimtextedit4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), linux-headers-generic:i386 (3.0.0.11.12, 3.0.0.12.13), libkscreensaver5:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libkcalutils4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libcupscgi1:i386 (1.5.0-7, 1.5.0-8), libplymouth2:i386 (0.8.2-2ubuntu26, 0.8.2-2ubuntu28), libmicroblog4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), freespacenotifier:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libapt-pkg4.11:i386 (0.8.16~exp5ubuntu11, 0.8.16~exp5ubuntu12), ubuntu-standard:i386 (1.243, 1.244), libksieveui4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), qdbus:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libgnome-keyring0:i386 (3.1.92-0ubuntu1, 3.2.0-0ubuntu1), hplip-cups:i386 (3.11.7-1ubuntu2, 3.11.7-1ubuntu3), kdepim-groupware:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), xserver-xorg-input-wacom:i386 (0.11.0-0ubuntu1, 0.11.0-0ubuntu2), libqt4-test:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), glib-networking:i386 (2.29.92-0ubuntu1, 2.30.0-0ubuntu1), linux-image-generic:i386 (3.0.0.11.12, 3.0.0.12.13), libkleo4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libqt4-sql-mysql:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libqt4-dbus:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), plasma-widgets-workspace:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), kde-workspace:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), plymouth-label:i386 (0.8.2-2ubuntu26, 0.8.2-2ubuntu28), libkephal4abi1:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), kde-workspace-kgreet-plugins:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libmessagelist4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), hpijs:i386 (3.11.7-1ubuntu2, 3.11.7-1ubuntu3), language-selector-kde:i386 (0.52, 0.54), cups-client:i386 (1.5.0-7, 1.5.0-8), apt-transport-https:i386 (0.8.16~exp5ubuntu11, 0.8.16~exp5ubuntu12), libjack-jackd2-0:i386 (1.9.7~dfsg-1ubuntu1, 1.9.7~dfsg-1ubuntu2), libcupsmime1:i386 (1.5.0-7, 1.5.0-8), libc-dev-bin:i386 (2.13-20ubuntu2, 2.13-20ubuntu3), libqt4-qt3support:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libkxmlrpcclient4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), hplip:i386 (3.11.7-1ubuntu2, 3.11.7-1ubuntu3), klipper:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libpostproc52:i386 (0.7.1-3ubuntu1, 0.7.1-7ubuntu2), python-apt:i386 (0.8.0ubuntu7, 0.8.0ubuntu8), kontact:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), ksysguard:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libsqlite3-0:i386 (3.7.7-2ubuntu1, 3.7.7-2ubuntu2), libplasma-geolocation-interface4:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), apport:i386 (1.23-0ubuntu1, 1.23-0ubuntu2), libsoup2.4-1:i386 (2.35.92-0ubuntu1, 2.36.0-0ubuntu1), libavformat53:i386 (0.7.1-3ubuntu1, 0.7.1-7ubuntu2), gsettings-desktop-schemas:i386 (3.1.92-0ubuntu1, 3.2.0-0ubuntu1), libkmbox4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), friendly-recovery:i386 (0.2.17, 0.2.18), cups-ppdc:i386 (1.5.0-7, 1.5.0-8), libcalendarsupport4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), apt-utils:i386 (0.8.16~exp5ubuntu11, 0.8.16~exp5ubuntu12), libqt4-dbg:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), jockey-common:i386 (0.9.4-0ubuntu7, 0.9.4-0ubuntu8), libprocessui4a:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libqt4-xmlpatterns:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), korganizer:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), firefox-globalmenu:i386 (7.0+build2+nobinonly-0ubuntu2, 7.0+build2+nobinonly-0ubuntu4), libincidenceeditorsng4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), akregator:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkcalcore4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libcupsppdc1:i386 (1.5.0-7, 1.5.0-8), libqt4-help:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libksgrd4:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), apt:i386 (0.8.16~exp5ubuntu11, 0.8.16~exp5ubuntu12), firefox:i386 (7.0+build2+nobinonly-0ubuntu2, 7.0+build2+nobinonly-0ubuntu4), libkpgp4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libqgpgme1:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libmailtransport4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), cups-common:i386 (1.5.0-7, 1.5.0-8), libakonadi-kde4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkabc4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libhpmud0:i386 (3.11.7-1ubuntu2, 3.11.7-1ubuntu3), libmessageviewer4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libtemplateparser4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkworkspace4:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libcups2:i386 (1.5.0-7, 1.5.0-8), libkresources4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkdepim4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkdecorations4:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libkpimutils4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libqtcore4:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), plymouth-theme-kubuntu-text:i386 (0.8.2-2ubuntu26, 0.8.2-2ubuntu28), libgtk2.0-bin:i386 (2.24.6-0ubuntu2, 2.24.6-0ubuntu3), libksieve4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libplasmagenericshell4:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), gir1.2-glib-2.0:i386 (1.30.0-0ubuntu1, 1.30.0-0ubuntu2), dkms:i386 (2.2.0.2-1ubuntu2, 2.2.0.2-1ubuntu3), systemsettings:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), kdm:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libkpimidentities4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), ca-certificates:i386 (20110502+nmu1ubuntu3, 20110502+nmu1ubuntu5), libqt4-sql-sqlite:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), dpkg:i386 (1.16.0.3ubuntu3, 1.16.0.3ubuntu4), flashplugin-installer:i386 (10.3.183.10ubuntu2, 10.3.183.10ubuntu5), libgirepository-1.0-1:i386 (1.30.0-0ubuntu1, 1.30.0-0ubuntu2), ubuntu-minimal:i386 (1.243, 1.244), cups:i386 (1.5.0-7, 1.5.0-8), libkdgantt2:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkcal4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), python-problem-report:i386 (1.23-0ubuntu1, 1.23-0ubuntu2), knotes:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), multiarch-support:i386 (2.13-20ubuntu2, 2.13-20ubuntu3), libqt4-sql:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libcupsdriver1:i386 (1.5.0-7, 1.5.0-8), libatk1.0-data:i386 (2.1.92-0ubuntu1, 2.2.0-0ubuntu1), libakonadi-calendar4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libqt4-svg:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libkblog4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkimap4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), kaddressbook:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libdvdread4:i386 (4.1.3-10ubuntu3, 4.1.3-10ubuntu4), libqt4-xml:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libsoup-gnome2.4-1:i386 (2.35.92-0ubuntu1, 2.36.0-0ubuntu1), keyboard-configuration:i386 (1.57ubuntu25, 1.57ubuntu26), cups-bsd:i386 (1.5.0-7, 1.5.0-8), kinfocenter:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libqt4-network:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), ksysguardd:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libqt4-designer:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), console-setup:i386 (1.57ubuntu25, 1.57ubuntu26), libkmime4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libweather-ion6:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libkdepimdbusinterfaces4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libgdk-pixbuf2.0-0:i386 (2.24.0-1, 2.24.0-1ubuntu1), libc6-dev:i386 (2.13-20ubuntu2, 2.13-20ubuntu3), libqtgui4:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libglib2.0-0:i386 (2.29.92-0ubuntu1, 2.30.0-0ubuntu2), libcupsimage2:i386 (1.5.0-7, 1.5.0-8), libakonadi-contact4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libavcodec53:i386 (0.7.1-3ubuntu1, 0.7.1-7ubuntu2), language-selector-common:i386 (0.52, 0.54), firefox-locale-en:i386 (7.0+build2+nobinonly-0ubuntu2, 7.0+build2+nobinonly-0ubuntu4), libakonadi-kabc4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), plasma-desktop:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libkmanagesieve4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkholidays4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libsane-hpaio:i386 (3.11.7-1ubuntu2, 3.11.7-1ubuntu3), jockey-kde:i386 (0.9.4-0ubuntu7, 0.9.4-0ubuntu8), libplasmaclock4abi2:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libksignalplotter4:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), dconf-gsettings-backend:i386 (0.9.1-0ubuntu1, 0.10.0-0ubuntu1), openssl:i386 (1.0.0e-2ubuntu1, 1.0.0e-2ubuntu2), ktimetracker:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), kdepim-strigi-plugins:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libapt-inst1.3:i386 (0.8.16~exp5ubuntu11, 0.8.16~exp5ubuntu12), libtaskmanager4abi2:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libeventviews4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), kmail:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), python-apport:i386 (1.23-0ubuntu1, 1.23-0ubuntu2), libmessagecore4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libqt4-script:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libc6:i386 (2.13-20ubuntu2, 2.13-20ubuntu3), libqt4-scripttools:i386 (4.7.4-0ubuntu3, 4.7.4-0ubuntu5), libssh-4:i386 (0.5.0-2, 0.5.2-1), libprocesscore4abi1:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), plasma-scriptengine-python:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libakonadi-kcal4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libsolidcontrolifaces4abi2:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), libsyndication4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), kde-window-manager:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), apport-kde:i386 (1.23-0ubuntu1, 1.23-0ubuntu2), linux-generic:i386 (3.0.0.11.12, 3.0.0.12.13), libakonadi-kmime4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), kde-workspace-data:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), kde-workspace-bin:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), kdepimlibs-kio-plugins:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libgtk2.0-0:i386 (2.24.6-0ubuntu2, 2.24.6-0ubuntu3), kdepim-kresources:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), kdepim-wizards:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), plymouth:i386 (0.8.2-2ubuntu26, 0.8.2-2ubuntu28), libssl1.0.0:i386 (1.0.0e-2ubuntu1, 1.0.0e-2ubuntu2), libgpgme++2:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), hplip-data:i386 (3.11.7-1ubuntu2, 3.11.7-1ubuntu3), python-gobject:i386 (3.0.0-0svn1, 3.0.0-0ubuntu1), libkwineffects1abi2:i386 (4.7.1-0ubuntu2, 4.7.1-0ubuntu3), python-gobject-cairo:i386 (3.0.0-0svn1, 3.0.0-0ubuntu1), libmessagecomposer4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), libkontactinterface4:i386 (4.7.1-0ubuntu2, 4.7.1+git110927-0ubuntu1), flashplugin-downloader:i386 (10.3.183.10ubuntu2, 10.3.183.10ubuntu5), python-apt-common:i386 (0.8.0ubuntu7, 0.8.0ubuntu8)
+ -------------------------------
+ Attached

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to muon in Ubuntu.
https://bugs.launchpad.net/bugs/861827

Title:
  Kubuntu 11.10 beta 2: Error upgrading using muon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/muon/+bug/861827/+subscriptions



More information about the kubuntu-bugs mailing list