[Bug 805303] Re: Gtk-CRITICAL **: IA__gtk_widget_style_get: assertion `GTK_IS_WIDGET (widget)' failed with the default qt4 gui

Doug McMahon 805303 at bugs.launchpad.net
Mon Sep 26 09:02:32 UTC 2011


Opps - apologies to dmitry , ect.

The whole life of this bug, whenever retrying to see if anything had changed I'd always remove my vlc-1.2-git and replace w/ the 1.1X  ubuntu version.
This current install - beta 2,  I did not do so, thereby trying the patched qt libs with the 1.2-git version which responds well to the new libs and works fine.
vlc-1.11 does not work with the patched qt unless done as previously noted  (or one can set an env in vlc.desktop, an alias with an export
So definitely not fixed at all for vlc

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/805303

Title:
  Gtk-CRITICAL **: IA__gtk_widget_style_get: assertion `GTK_IS_WIDGET
  (widget)' failed with the default qt4 gui

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/805303/+subscriptions



More information about the kubuntu-bugs mailing list