[Bug 847057] [NEW] package libqtgui4 (not installed) failed to install/upgrade: lectura insuficiente en buffer_copy para error en dpkg-deb durante `./usr/lib/libQtGui.so.4.7.2'

antonidoblas pecholov at gmail.com
Sun Sep 11 14:31:42 UTC 2011


Public bug reported:

actualizando al inicio

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: libqtgui4 (not installed)
ProcVersionSignature: Ubuntu 2.6.38-11.48-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic i686
Architecture: i386
Date: Sun Sep 11 16:04:16 2011
ErrorMessage: lectura insuficiente en buffer_copy para error en dpkg-deb durante `./usr/lib/libQtGui.so.4.7.2'
SourcePackage: qt4-x11
Title: package libqtgui4 (not installed) failed to install/upgrade: lectura insuficiente en buffer_copy para error en dpkg-deb durante `./usr/lib/libQtGui.so.4.7.2'
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 natty

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/847057

Title:
  package libqtgui4 (not installed) failed to install/upgrade: lectura
  insuficiente en buffer_copy para error en dpkg-deb durante
  `./usr/lib/libQtGui.so.4.7.2'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/847057/+subscriptions



More information about the kubuntu-bugs mailing list