[Bug 883832] [NEW] system monitor: two versions, two outputs

mlg7 883832 at bugs.launchpad.net
Sun Oct 30 13:04:14 UTC 2011

Public bug reported:

I have got two versions of system monitor, one that came with xfce, and the other -- I don't know, it's either Gnome or Kde.
The trick is that they show different output.

System Monitor
Version 4.7.2 (4.7.2)
Using KDE Development Platform 4.7.2 (4.7.2)

System Monitor
View current processes and monitor system state

0. get a two-core laptop, amd64
1. Install Ubuntu Oneiric
2. Install XFCE
3. from XFCE, install Gnome and Kde as well
4. log in to Gnome
5. Applications -- System Tools -- System Monitor (two copies, run both)
6. see their output

Expected: output must be identical
Actual: the output for one of the cores differs (see the attached screenshot). It looks like at some moments the monitor is getting no data about the load of one of the cpu cores.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ksysguard 4:4.7.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
Date: Sun Oct 30 16:50:20 2011
ExecutablePath: /usr/bin/ksysguard
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111011)
 PATH=(custom, no user)
SourcePackage: kde-workspace
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kde-workspace (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug oneiric

You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde-workspace in Ubuntu.

  system monitor: two versions, two outputs

To manage notifications about this bug go to:

More information about the kubuntu-bugs mailing list