[Bug 882328] [NEW] package libkhtml5 4:4.6.5-0ubuntu1 failed to install/upgrade: lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/libkhtml.so.5.6.0 »

Fiori 882328 at bugs.launchpad.net
Wed Oct 26 23:31:11 UTC 2011


Public bug reported:

Mon gestionnaire de mise à jour m'indique qu'il y a une erreur.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: libkhtml5 4:4.6.5-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-12.51-generic-pae 2.6.38.8
Uname: Linux 2.6.38-12-generic-pae i686
AptOrdering:
 libkhtml5: Install
 libkhtml5: Configure
 kdelibs5-plugins: Configure
Architecture: i386
Date: Thu Oct 27 01:25:57 2011
ErrorMessage: lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/libkhtml.so.5.6.0 »
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
SourcePackage: kde4libs
Title: package libkhtml5 4:4.6.5-0ubuntu1 failed to install/upgrade: lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/libkhtml.so.5.6.0 »
UpgradeStatus: Upgraded to natty on 2011-05-03 (176 days ago)

** Affects: kde4libs (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 natty

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in Ubuntu.
https://bugs.launchpad.net/bugs/882328

Title:
  package libkhtml5 4:4.6.5-0ubuntu1 failed to install/upgrade: lecture
  courte (short read) lors d'une copie de buffer pour backend dpkg-deb
  pendant « ./usr/lib/libkhtml.so.5.6.0 »

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kde4libs/+bug/882328/+subscriptions



More information about the kubuntu-bugs mailing list