[Bug 882226] [NEW] bluedevil doesn't recognize AR9285 integrated bluetooth device

Emiliano 882226 at bugs.launchpad.net
Wed Oct 26 19:06:39 UTC 2011


Public bug reported:

Bluedevil does not recognize my integrated bluetooth device. I own an
AR9285 WLAN/bluetooth integrated device with kubuntu oneiric. With
Ubuntu, gnome-bluetooth recognize it and it works as expected. I tried
to restart bluetoothd, but nothing seems to happend. I tried with rfkill
command, nothing anymore. I tried to execute bluedevel from the main
menu, the bluetooth icon appears in the tray bar, but the bluetooth
device is recognized as unactive. In the end, I tried to execute
bluedevil-wizard from a terminal, but it segfaults.

** Affects: bluedevil (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to bluedevil in Ubuntu.
https://bugs.launchpad.net/bugs/882226

Title:
  bluedevil doesn't recognize AR9285 integrated bluetooth device

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluedevil/+bug/882226/+subscriptions



More information about the kubuntu-bugs mailing list