[Bug 877399] [NEW] KDE-panel: panel with widget looks empty until I add the widget again - then there are two widgets

udippel 877399 at bugs.launchpad.net
Tue Oct 18 12:54:05 UTC 2011


Public bug reported:

I play a lot with KDE-Search&Launch these days
(http://www.youtube.com/watch?v=cZXVgCV6Ieo); mainly on mouse-based
navigation and using a number of panels. I have a panel with just the
Fuzzy-Clock applet in it. It works fine. After a restart, that panel is
empty, though the mouse-over shows the proper tag; only the time is not
displayed. Then, when I add this same widget once more, both show. It
looks like adding one more triggers what the code seems to have
forgotten: Initiate the display of the time. Then, when I remove the
second, the first of course stays. The attached screenshot shows the
situation: seemingly empty panel.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: plasma-widgets-workspace 4:4.7.1-0ubuntu5
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
Date: Tue Oct 18 20:44:42 2011
InstallationMedia: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
ProcEnviron:
 LANGUAGE=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: kde-workspace
UpgradeStatus: Upgraded to oneiric on 2011-10-14 (4 days ago)

** Affects: kde-workspace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug oneiric

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde-workspace in Ubuntu.
https://bugs.launchpad.net/bugs/877399

Title:
  KDE-panel: panel with widget looks empty until I add the widget again
  - then there are two widgets

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kde-workspace/+bug/877399/+subscriptions



More information about the kubuntu-bugs mailing list