[Bug 872478] [NEW] Kmail IMAP Account 11: Append failed, server replied: A000795 NO Unknown namespace.

Clay Weber 872478 at bugs.launchpad.net
Tue Oct 11 19:58:58 UTC 2011


Public bug reported:

When updating dimap account from an account on my web host, I get repeated
notifications:

IMAP Account 11: Append failed, server replied: A000795 NO Unknown
namespace.

this also happens if  I manually run filters on that accounts folders.

I do not get any errors on a separate normal imap account, nor on my gmail
accounts. 

Disabling disconnected mode does not remove the multitude of errors, but
deleting the resource and re-adding it as a normal imap resource does.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: kmail 4:4.7.2+git111007-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
Date: Tue Oct 11 15:41:24 2011
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110919)
ProcEnviron:
 LANGUAGE=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: kdepim
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kdepim
     Importance: Unknown
         Status: Unknown

** Affects: kdepim (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug oneiric

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdepim in Ubuntu.
https://bugs.launchpad.net/bugs/872478

Title:
  Kmail IMAP Account 11: Append failed, server replied: A000795 NO
  Unknown namespace.

To manage notifications about this bug go to:
https://bugs.launchpad.net/kdepim/+bug/872478/+subscriptions



More information about the kubuntu-bugs mailing list