[Bug 871597] Re: libkgeomap-data and digikam2 dependency error

Launchpad Bug Tracker 871597 at bugs.launchpad.net
Mon Oct 10 08:19:25 UTC 2011

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: digikam (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to digikam in Ubuntu.

  libkgeomap-data and digikam2 dependency error

To manage notifications about this bug go to:

More information about the kubuntu-bugs mailing list