[Bug 870362] [NEW] Konqueror 4.6.5 web browser doesn't support Google+

Christopher Forster 870362 at bugs.launchpad.net
Fri Oct 7 22:34:49 UTC 2011


Public bug reported:

When I try to access Google+ I get:

"Browser no longer supported"
Source: https://plus.google.com/not-supported/?ref=/settings/

ProblemType: Bug
Package: konqueror 4.6.5

** Affects: kdebase (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase in Ubuntu.
https://bugs.launchpad.net/bugs/870362

Title:
  Konqueror 4.6.5 web browser doesn't support Google+

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kdebase/+bug/870362/+subscriptions



More information about the kubuntu-bugs mailing list