[Bug 894617] Re: package libqt4-declarative 4:4.7.4-1ubuntu4 failed to install/upgrade: './usr/share/doc/libqt4-declarative/LGPL_EXCEPTION.txt' is different from the same file on the system

Launchpad Bug Tracker 894617 at bugs.launchpad.net
Tue Nov 29 00:35:53 UTC 2011


*** This bug is a duplicate of bug 893826 ***
    https://bugs.launchpad.net/bugs/893826

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: qt4-x11 (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/894617

Title:
  package libqt4-declarative 4:4.7.4-1ubuntu4 failed to install/upgrade:
  './usr/share/doc/libqt4-declarative/LGPL_EXCEPTION.txt' is different
  from the same file on the system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/894617/+subscriptions



More information about the kubuntu-bugs mailing list