[Bug 896478] Re: package libqt4-declarative 4:4.7.4-1ubuntu4 failed to install/upgrade: ErrorMessage: libqt4-declarative:amd64 4

Jean-Baptiste Lallement jean-baptiste at ubuntu.com
Mon Nov 28 13:05:31 UTC 2011


*** This bug is a duplicate of bug 893826 ***
    https://bugs.launchpad.net/bugs/893826

** This bug is no longer a duplicate of bug 896451
   package libqtgui4 4:4.7.4-1ubuntu4 failed to install/upgrade: './usr/share/doc/libqtgui4/LGPL_EXCEPTION.txt' is different from the same file on the system
** This bug has been marked a duplicate of bug 893826
   symlinked docs are different between architectures, depending on dpkg-deb package order

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/896478

Title:
  package libqt4-declarative 4:4.7.4-1ubuntu4 failed to install/upgrade:
  ErrorMessage: libqt4-declarative:amd64 4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/896478/+subscriptions



More information about the kubuntu-bugs mailing list