[Bug 896475] Re: package libqt4-network 4:4.7.4-0ubuntu8 [modified: usr/share/doc/libqt4-network/copyright] failed to install/upgrade: ErrorMessage: package libqt4-network is already installed and configured

Raphaël Hertzog hertzog at debian.org
Sat Nov 26 07:31:07 UTC 2011


Reassigning to qt4-x11 since those are the failing packages. A sample
error below:

Unpacking replacement libqt4-scripttools:i386 ...
dpkg: error processing /var/cache/apt/archives/libqt4-scripttools_4%3a4.7.4-1ubuntu4_i386.deb (--unpack):
 './usr/share/doc/libqt4-scripttools/LGPL_EXCEPTION.txt' is different from the same file on the system


** Package changed: dpkg (Ubuntu) => qt4-x11 (Ubuntu)

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/896475

Title:
  package libqt4-network 4:4.7.4-0ubuntu8 [modified:
  usr/share/doc/libqt4-network/copyright] failed to install/upgrade:
  ErrorMessage: package libqt4-network is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/896475/+subscriptions



More information about the kubuntu-bugs mailing list