[Bug 896452] [NEW] package libqt4-xmlpatterns 4:4.7.4-1ubuntu4 failed to install/upgrade due to Multi-Arch same and difference on changelog.Debian.gz

Launchpad Bug Tracker 896452 at bugs.launchpad.net
Sat Nov 26 01:15:57 UTC 2011


You have been subscribed to a public bug:

rebooted and it appeared

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libqt4-xmlpatterns 4:4.7.4-1ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-1.3-generic 3.2.0-rc2
Uname: Linux 3.2.0-1-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 1.90-0ubuntu1
Architecture: amd64
Date: Tue Nov 22 17:21:58 2011
ErrorMessage: ErrorMessage: package libqt4-xmlpatterns is already installed and configured
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: dpkg
Title: package libqt4-xmlpatterns 4:4.7.4-1ubuntu4 failed to install/upgrade: ErrorMessage: package libqt4-xmlpatterns is already installed and configured
UpgradeStatus: Upgraded to precise on 2011-11-23 (2 days ago)

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise
-- 
package libqt4-xmlpatterns 4:4.7.4-1ubuntu4 failed to install/upgrade due to Multi-Arch same and difference on changelog.Debian.gz
https://bugs.launchpad.net/bugs/896452
You received this bug notification because you are a member of Kubuntu Bugs, which is subscribed to qt4-x11 in Ubuntu.



More information about the kubuntu-bugs mailing list