[Bug 867737] Re: Kubuntu desktop missing dependency on polkit-kde-1

Marek Mizanin 867737 at bugs.launchpad.net
Fri Nov 18 18:21:34 UTC 2011


I cannot install another software in kubuntu 11.10 due to "This
operation cannot continue since proper authorisation was not provided".
I think it stared after I canceled dialog which requested authorization
for installing new software in Muon Software Center.

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to polkit-kde-1 in Ubuntu.
https://bugs.launchpad.net/bugs/867737

Title:
  Kubuntu desktop missing dependency on polkit-kde-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/policykit-1-gnome/+bug/867737/+subscriptions



More information about the kubuntu-bugs mailing list