[Bug 789659] Re: MIR libdlrestrictions1 and libdlrestrictions-dev

Scott Kitterman ubuntu at kitterman.com
Sat May 28 20:08:21 UTC 2011

** Description changed:

  Binary package hint: pkg-kde-tools
+ Availability: Part of pkg-kde-tools, already in Main.  Built on all archs.
+ Rationale: Needed as build-depends/depends for KDE packaging from Debian.  In not promoted would add significant diff/maintenance burden.  Should also increase reliability of packages and reduce risk of unexplained crashes due to binary incompatibility.
+ Security: No issues, see below.
+ Quality assurance:
+ Has good defaults and works with KDE packages it's intended to work with.
+ No debconf questions.
+ No outstanding bugs in Debian/Ubuntu
+ http://bugs.debian.org/cgi-bin/pkgreport.cgi?repeatmerged=no&src=pkg-kde-tools
+ https://bugs.launchpad.net/ubuntu/+source/pkg-kde-tools
+ The package is maintained well in Debian.  kubuntu-dev will deal with Ubuntu issues if any.
+ No exotic hardware.
+ Uses test suite during build.
+ UI standards: N/A
  All build and binary dependencies are in Main
  Standards compliance: Packages are FHS and Debian policy compliant
  Maintenance: The packages are well maintained in Debian and will be looked after in Ubuntu by kubuntu-dev.
-  Background information:
+  Background information:
  The package descriptions should is good.
  Security checks
  Check how many vulnerabilities the package had in the past and how they were handled by upstream and the Debian/Ubuntu package:
  No history of security issues.
  No security relevant binaries.

You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to pkg-kde-tools in Ubuntu.

  MIR libdlrestrictions1 and libdlrestrictions-dev

More information about the kubuntu-bugs mailing list