[Bug 786879] [NEW] package qt3-dev-tools-embedded (not installed) failed to install/upgrade: Versuch, »/usr/bin/qvfb« zu überschreiben, welches auch in Paket qt4-dev-tools 4:4.7.2-0ubuntu6.1 ist

Stephan Bueckemeyer 786879 at bugs.launchpad.net
Mon May 23 08:33:08 UTC 2011


Public bug reported:

.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: qt3-dev-tools-embedded (not installed)
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Mon May 23 10:22:17 2011
DpkgTerminalLog:
 Entpacken von qt3-dev-tools-embedded (aus .../qt3-dev-tools-embedded_3%3a3.3.8-b-7ubuntu3_amd64.deb) ...
 dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/qt3-dev-tools-embedded_3%3a3.3.8-b-7ubuntu3_amd64.deb (--unpack):
  Versuch, »/usr/bin/qvfb« zu überschreiben, welches auch in Paket qt4-dev-tools 4:4.7.2-0ubuntu6.1 ist
ErrorMessage: Versuch, »/usr/bin/qvfb« zu überschreiben, welches auch in Paket qt4-dev-tools 4:4.7.2-0ubuntu6.1 ist
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
SourcePackage: qt-x11-free
Title: package qt3-dev-tools-embedded (not installed) failed to install/upgrade: Versuch, »/usr/bin/qvfb« zu überschreiben, welches auch in Paket qt4-dev-tools 4:4.7.2-0ubuntu6.1 ist
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: qt-x11-free (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package natty

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt-x11-free in Ubuntu.
https://bugs.launchpad.net/bugs/786879

Title:
  package qt3-dev-tools-embedded (not installed) failed to
  install/upgrade: Versuch, »/usr/bin/qvfb« zu überschreiben, welches
  auch in Paket qt4-dev-tools 4:4.7.2-0ubuntu6.1 ist



More information about the kubuntu-bugs mailing list