[Bug 786693] [NEW] Apply button in KMail's Setting > Configure Filters never grays out after being clicked

Robert Simmons 786693 at bugs.launchpad.net
Sun May 22 20:07:13 UTC 2011


Public bug reported:

Binary package hint: kmail

If you open KMail select "Configure filters" under the "Settings" menu you will
notice that the "Apply" button is available even though the window just opened
and no changes have been made.  If you click it, it does not gray out as apply
buttons should.  Also, if you change something and hit it, it still does not
gray out.

Reproducible: Always

Steps to Reproduce:
Open Kontact, then open KMail.  Select:
Settings > Configure filters
Click "Apply"

Actual Results:  
Apply button is still available

Expected Results:  
Apply button should gray out.

This bug has also been reported to KDE:
https://bugs.kde.org/show_bug.cgi?id=273896

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: kontact 4:4.4.10-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Sun May 22 16:03:46 2011
EcryptfsInUse: Yes
InstallationMedia: Kubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANGUAGE=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: kdepim
UpgradeStatus: Upgraded to natty on 2011-05-22 (0 days ago)

** Affects: kdepim
     Importance: Unknown
         Status: Unknown

** Affects: kdepim (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 natty

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdepim in Ubuntu.
https://bugs.launchpad.net/bugs/786693

Title:
  Apply button in KMail's Setting > Configure Filters never grays out
  after being clicked



More information about the kubuntu-bugs mailing list