[Bug 707794] Re: libqt4-opengl on armel should be compiled with OpenGL ES 2.x support

Ricardo Salveti rsalveti at rsalveti.net
Tue May 17 21:33:18 UTC 2011


SRU Justification:

Impact: Pyside is not available for armel as it's FTBFS.

Fix: The problem is fixed by ignoring the GL_H check (gl.h), as checking
for QtOpenGL is already enough to enable the QtOpenGL bindings. The fix
is a backport from upstream, and as upstream is releasing a new version
in 2, 3 weeks from now, this backport is not needed for debian and
Oineric.

Testcase: With the patch pyside should be available for ARM.

** Patch added: "debdiff that fixes the FTBFS for arm"
   https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/707794/+attachment/2132978/+files/pyside_1.0.1-1ubuntu0.1.debdiff

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to phonon-backend-gstreamer in Ubuntu.
https://bugs.launchpad.net/bugs/707794

Title:
  libqt4-opengl on armel should be compiled with OpenGL ES 2.x support



More information about the kubuntu-bugs mailing list