[Bug 707794] Re: libqt4-opengl on armel should be compiled with OpenGL ES 2.x support

Didier Raboud odyx at debian.org
Thu May 12 08:56:01 UTC 2011


Afaik, that is fixed on the upstream side by commit:

http://qt.gitorious.org/pyside/pyside/commit/54e97b8e14613348a881f3375b1f0e9b7bbf0df5

As it is already on the upstream repository, I will not backport the
patch to Debian (as it will land later on).

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to phonon-backend-gstreamer in Ubuntu.
https://bugs.launchpad.net/bugs/707794

Title:
  libqt4-opengl on armel should be compiled with OpenGL ES 2.x support



More information about the kubuntu-bugs mailing list