[Bug 741729] Re: Blacklist fraudulent UTN-USERFirst-Hardware certificates

Jamie Strandboge jamie at ubuntu.com
Fri Mar 25 17:10:09 UTC 2011


qt4-x11 is being tracked in bug #742377.

** Package changed: kdelibs (Ubuntu) => qt4-x11 (Ubuntu)

** Changed in: qt4-x11 (Ubuntu)
       Status: In Progress => Invalid

** Changed in: qt4-x11 (Ubuntu)
     Assignee: Micah Gersten (micahg) => (unassigned)

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in Ubuntu.
https://bugs.launchpad.net/bugs/741729

Title:
  Blacklist fraudulent UTN-USERFirst-Hardware certificates



More information about the kubuntu-bugs mailing list