[Bug 740315] [NEW] package kubuntu-default-settings 1:11.04ubuntu8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Christie Martin 740315 at bugs.launchpad.net
Tue Mar 22 16:53:15 UTC 2011


Public bug reported:

Binary package hint: kubuntu-default-settings

While trying to update this error emerged.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: kubuntu-default-settings 1:11.04ubuntu8
ProcVersionSignature: Ubuntu 2.6.38-7.37-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
Architecture: i386
Date: Tue Mar 22 09:50:02 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: kubuntu-default-settings
Title: package kubuntu-default-settings 1:11.04ubuntu8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
UpgradeStatus: Upgraded to natty on 2011-03-11 (11 days ago)

** Affects: kubuntu-default-settings (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 natty unity-2d

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kubuntu-default-settings in Ubuntu.
https://bugs.launchpad.net/bugs/740315

Title:
  package kubuntu-default-settings 1:11.04ubuntu8 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2



More information about the kubuntu-bugs mailing list