[Bug 728322] [NEW] Random plasma crashes

omni-vi catcher at vollbio.de
Thu Mar 3 09:37:11 UTC 2011


Public bug reported:

Binary package hint: plasma-desktop

While using standard use of my plasma desktop, the desktop crashed causing my plasma desktop to have to
restart. This is EXTREMELY annoying. When I tried to report this bug using DrKonqui, it crashed. Every time. Then I tried to report the bug via apport-bug but that crashed as well several times. Even kmail crashes randomly but I don't know if there is a connection.
Luckily my browser doesn't seem to be affected.

Please look into this, as it makes working with KDE really difficult.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: plasma-desktop 4:4.6.0a-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-5.32-generic-pae 2.6.38-rc6
Uname: Linux 2.6.38-5-generic-pae i686
Architecture: i386
Date: Thu Mar  3 10:27:31 2011
InstallationMedia: Kubuntu 10.10 "Maverick Meerkat" - Alpha i386 (20100630.1)
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: kdebase-workspace
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kdebase-workspace (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 natty

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in ubuntu.
https://bugs.launchpad.net/bugs/728322

Title:
  Random plasma crashes



More information about the kubuntu-bugs mailing list