[Bug 796719] [NEW] file associations lost in KDE by sudden

Tommy_CZ 796719 at bugs.launchpad.net
Mon Jun 13 17:07:42 UTC 2011

Public bug reported:

Hi I switched to gnome, uninstalled all of KDE packages using synaptic, deleted ~/.kde folder, reinstalled KDE packages (Latest 4.6.4 as before) and restarted to KDE. Suddenly, my files associatons are really wierd for example, apport send bug messages to LibreOffice writer....
How is it possible that i have to reinstall ubuntu after few MONTHS?!? It is almost like windows in this way..... broken KDE  file associations, broken loading of plasma-desktop, broken rendering in Unity (not a fault of proprietary NVIDIA driver)!!!!
Do something with it please.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: kubuntu-desktop 1.222.1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Mon Jun 13 19:00:18 2011
InstallationMedia: Kubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110330)
SourcePackage: kubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kubuntu-meta (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug natty unity-2d

You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kubuntu-meta in Ubuntu.

  file associations lost in KDE by sudden

To manage notifications about this bug go to:

More information about the kubuntu-bugs mailing list