[Bug 770391] Re: systemsettings crashed with AttributeError in fillPrinterOptions(): 'bool' object has no attribute 'markDefaults'

Apport retracing service 770391 at bugs.launchpad.net
Tue Jun 7 05:53:23 UTC 2011


*** This bug is a duplicate of bug 763369 ***
    https://bugs.launchpad.net/bugs/763369

Thank you for taking the time to report this crash and helping to make
Ubuntu better.  This particular crash has already been reported and is a
duplicate of bug #763369, so is being marked as such.  Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** Attachment removed: "Dependencies.txt"
   https://bugs.launchpad.net/bugs/770391/+attachment/2088492/+files/Dependencies.txt

** Attachment removed: "ProcMaps.txt"
   https://bugs.launchpad.net/bugs/770391/+attachment/2088493/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   https://bugs.launchpad.net/bugs/770391/+attachment/2088494/+files/ProcStatus.txt

** This bug has been marked a duplicate of private bug 763369

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeadmin in Ubuntu.
https://bugs.launchpad.net/bugs/770391

Title:
  systemsettings crashed with AttributeError in fillPrinterOptions():
  'bool' object has no attribute 'markDefaults'



More information about the kubuntu-bugs mailing list