[Bug 792675] [NEW] package libkdecore5 4:4.5.5-0ubuntu2 failed to install/upgrade: lectura insuficiente en buffer_copy para error en dpkg-deb durante `./usr/lib/libkdecore.so.5.6.0'

Federico C 792675 at bugs.launchpad.net
Sat Jun 4 04:58:47 UTC 2011


Public bug reported:

Continuous errors since upgrading to Natty Narwhal.
Software center is broken.
Unable to autorepair software center.
The reported error was obtained while the software center tried to repair itself.
Thanks

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: libkdecore5 4:4.5.5-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Fri Jun  3 23:43:06 2011
ErrorMessage: lectura insuficiente en buffer_copy para error en dpkg-deb durante `./usr/lib/libkdecore.so.5.6.0'
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
SourcePackage: kde4libs
Title: package libkdecore5 4:4.5.5-0ubuntu2 failed to install/upgrade: lectura insuficiente en buffer_copy para error en dpkg-deb durante `./usr/lib/libkdecore.so.5.6.0'
UpgradeStatus: Upgraded to natty on 2011-05-07 (27 days ago)

** Affects: kde4libs (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 natty

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in Ubuntu.
https://bugs.launchpad.net/bugs/792675

Title:
  package libkdecore5 4:4.5.5-0ubuntu2 failed to install/upgrade:
  lectura insuficiente en buffer_copy para error en dpkg-deb durante
  `./usr/lib/libkdecore.so.5.6.0'



More information about the kubuntu-bugs mailing list